BBM para Android ya está disponible, descárgala ya

Escrito por
Apps

Hace tan solo una hora os decíamos que BlackBerry Messenger, o BBM, para Android, estaría disponible en cuestión de tiempo, y que os avisaríamos cuando así fuera. Ahora, ya se puede descargar la aplicación desde la tienda Google Play. Ya está dando errores a la hora de instalar la aplicación desde Google Play para el ordenador.

La aplicación se puede descargar ya desde cualquier smartphone Android. No obstante, cuenta con algunas limitaciones importantes, como que solo es compatible con los terminales que cuenten con Android 4.0 Ice Cream Sandwich o posterior, por lo que un porcentaje relativamente alto de los usuarios no podrán instalar esta aplicación. Eso es un problema, puesto que WhatsApp es compatible con todos los teléfonos desde Android 2.2 Froyo.

BlackBerry Messenger

Los primeros errores

Y como no podía ser de otra manera, BBM para Android ya se está encontrando con los primeros problemas. En nuestro caso, no conseguíamos instalar la aplicación en el smartphone desde la tienda de apps, hemos tenido que recurrir a la instalación directamente desde el propio terminal. Por otro lado, hay algunos defectos gráficos en la app cuando tiene que cargar las ventanas nuevas, que aparece un recuadro negro en una de las esquinas. Suponemos que es algo que ocurre solo con algunos smartphones en concreto, pero sigue extrañando que no sea algo que hayan testeado.

En lista de espera

Por último, debemos remarcar que descargar la app no nos permite acceder al servicio de BlackBerry Messenger. Para ello, primero tendremos que darnos de alta en una lista de espera, y cuando recibamos el pase en el correo electrónico, que podría llevar horas, o incluso días, entonces podremos acceder al servicio. De momento, solo podemos agregarnos a la lista de espera. Sabíamos que iba a existir esta lista, pero no que la cantidad de personas que iban a poder acceder al servicio hoy iban a ser tan pocas.


Comentarios

126 comentarios
  1. csd 22 oct, 13 0:13

    la lista de espera se acorta si tenes o te creas un BLACKBERRY ID asi lo hice yo y ya tengo funcionando 100%

    0
    1. marcos garcia 22 oct, 13 4:33

      como me anoto en la lista de espera?

      0
      1. ANIBALM2 23 oct, 13 21:28

        REGISTRATE EN BBM.COM

        0
  2. irving de acuario 22 oct, 13 1:11

    mi galaxy pocket no tiene compatibilidad de istalacion, cuando acceso al link para abrir en google play, me sale q no es compatible con mi telefono

    0
  3. VICO 22 oct, 13 1:26

    Mi versión de android es 4.1.2 y no soy compatible para la descarga.

    0
    1. Chuy Rdz 22 oct, 13 1:43

      el mio es 4.0.4 y tambien me dice que no es compatible

      0
    2. Ana 22 oct, 13 3:48

      tengo la misma version y se descargo..tengo q esperar la confirmacion por mail…

      0
        1. Patecoo 06 mar, 14 2:11

          Hola yo tengo un Android 4.0 (Ice Cream Sandwich), me funcionara si descargo bbm ? desde ya muchas gracias

          0
  4. memO 22 oct, 13 1:58

    la batería se consume rapido

    0
  5. jesus 22 oct, 13 2:30

    amigo cds cuanto tiempo te tardo en llegar el correo de confirmacion yo tengo un blackberry id creado de cuando tenia blackberry hace tiempo sevira

    0
  6. CJ 22 oct, 13 2:43

    cual es el enlace externo? xq tengo android 4.0 y no lo puedo descargar del play store

    0
  7. Rdric 22 oct, 13 3:06

    Csd yo tengo mi blackberry id por haber usado blackberry mucho tiempo y hace unas semanas me peña a android, ya descargue la app BBM y mande el email, tengo que hacer algo mas?

    0
  8. Gustavo 22 oct, 13 3:57

    Tengo android 4.1.1 y me dice que no es compatible :l

    0
    1. jean 22 oct, 13 5:59

      tienes una pantalla de 7″ +?

      0
      1. alexander simanca 22 oct, 13 7:13

        la pantalla afecta ??

        0
    2. Piolin 22 oct, 13 13:57

      apartir de 4.2 compatible…me enteindes

      0
      1. Guille 22 oct, 13 14:38

        tengo 4.1.2 y funciona

        0
  9. carenina 22 oct, 13 4:35

    hola tengo un Lg OPTIMUS 3D version 2.2.2 no puedo descargar el bbm porque me sale q no es compatible que hago ayudaaaaaaaa yaaaaaaa aaaaaaaaaa

    0
    1. nestor 23 oct, 13 4:33

      hola tengo un vtelca y tiene un vercion 2.2.2

      0
      1. nestor 23 oct, 13 4:33

        le sirve ???

        0
  10. joz 22 oct, 13 4:55

    Yo tengo el alcatael pone idol la descargue y funciona de maravilla

    0
  11. Andres Felipe 22 oct, 13 5:05

    mmmm dice que hay un problema con el servidor

    0
  12. Drabol 22 oct, 13 5:32

    denme un correo les envio la app funcional

    0
      1. Sara 22 oct, 13 6:59

        Si les sirvio?

        0
        1. manuel 22 oct, 13 7:25

          Pudieron instalarlo? Yo no puedo y tengo la version
          4.1

          0
      1. yes2040 24 oct, 13 18:47

        Soy versión 4.0.4 y dice q no soy compatible mi correo es yessposso@gmail.com

        0
      1. ARSEL 31 oct, 13 15:40

        ARSELMASTER@HOTMAIL.COM TENGO UNA VERSION 2.3.5 VERSION DE HTC SENSE 3.0 NO E PODIDO INSTALARLO AYUDAME POR FAVOR

        0
    1. manuel 22 oct, 13 7:19

      Tengo la version 4.1 y dice q no compatible
      Manuelmarrioquin2013@gmail

      0
      1. manuel 22 oct, 13 7:22

        Es un LG l3 II

        0
      2. Piolin 22 oct, 13 13:58

        version 4.2 apartir si es compatible…

        0
    2. jorge armando ibarra palacios 22 oct, 13 20:31

      jorgeibarra87@hotmail.com

      podrías hacer el favor de enviarme la app a mi correo gracias…

      0
    3. Robinson 23 oct, 13 18:10

      Ca.sallas323@genial.com la descargue pero me aparece disque sin red inalámbrica y no deja hacer nada y tengo internet full. Por favor Enviar a este correo.

      0
    4. Nest…. 23 oct, 13 23:09

      tengo android 2.2 sera que sabes donde o cuando pueda estar la apk para mi cel?
      narp31@gmail.com

      0
      1. rossibel 07 nov, 13 20:10

        tu pudistes descargar la aplicacion

        0
          1. Nest…. 08 nov, 13 22:53

            que va no pude.

            0
      2. Milegna 26 feb, 14 0:08

        tengo un android 2.2.2 me podrian pasar la app?

        0
      3. Jesus Colmenares 28 feb, 14 16:48

        Tengo android 2.2.2 me podrias pasar la app este es mi correo lucavechi_412@hotmail.com

        0
    5. Nest…. 08 nov, 13 22:54

      tengo android 2.2 sera que sabes donde o cuando pueda estar la apk para mi cel?
      narp31@gmail.com

      0
  13. Sara 22 oct, 13 5:59

    Ayuda! Tengo version 4.1.2 y dice que no soy compatible!

    0
    1. ANINALM2 23 oct, 13 21:27

      HOLA, YO TENIA EL MISMO PROBLEMA LO UNICO QUE TIENES QUE HACER ES BAJARLO DE INTERNET “CUALQUIER OTRA PAGINA” YO LO DESCARGUE DE UNA QUE SE LLAMA ARGENTINA WAREZ, SOLO TIENES QUE SER USUARIO PARA PODER VER LOS LINKS, LUEGO LO PASAS A TU DISPOSITIVO ANDROID Y LO INSTALAS COMO CUALQUIER OTRA APLICACION. PRONTO LO SUBIRE A UNA CUENTA DE MEGA PARA PASARLE EL LINK A LOS QUE TIENEN EL MISMO PROBLEMA. SALUDOS

      0
      1. yova 24 oct, 13 6:36

        hola! envia el links

        0
      2. gh 24 oct, 13 21:37

        hola tengo un mini s3 galaxy y mi version es 4.1.2 y me dice no compratible AYUDAAAAAAAAAAAAAAAAAAAAAAAAAA

        0
        1. angelcarp 02 nov, 13 3:40

          a mi me aparece error 3007 ;server is not available.please try again later or contact your administrator/ como resuelvo

          este problema?

          0
          1. angelcarp 02 nov, 13 3:42

            por favor si pueden darme una solucion les agradeceria :)

            0
      3. crazy503 09 ene, 14 19:15

        ssubebelo xfa ami asi me sale y no como bajarlo

        0
  14. alexander simanca 22 oct, 13 7:11

    Tengo un alcatel m poo y su sistema operativo es 4.1 por q me dice q no es compatible por favor me gustaria q me ayudaran estoy q me desespero

    0
  15. Ayelén Spears 22 oct, 13 10:17

    Ya me mandaron el mail, pongo que recibí el mail y no pasa nada. Qye hago? Ya desinsrale e instale la aplicación. Ayuda !!

    0
  16. Robinson 22 oct, 13 11:23

    La descargue no tengo ID y no se como registrarme. Además cuando habrá La aplicación bbm. Dice que no tengo conexión inalámbrica o aalgo así. Quien me ayuda mi whatsapp es 57+3136625885

    0
    1. MNS 22 oct, 13 21:25

      a mi me pasa lo mismo me sale que no tengo conexión inalambrica, lo cual no es asi ya que tengo internet ilimitado… ayudaaa!!!

      0
  17. Javier Andres Colorado Cardena 22 oct, 13 14:10

    Yo tengo un Motorola razer D3 con Android 4.1.2 jeally bean y me corre de maravilla, en cuestión de dos minutos instalé la apk BBM sin espera de nada toso fue normal y estoy muy contento con la apk no tengo quejas!!!

    0
  18. deyvis 22 oct, 13 14:14

    buenos dias tengo un sony xperia j y no puedo tener bajar la actualizacion bbm

    0
  19. Franz Jamenson 22 oct, 13 17:24

    mio dice que tengo que esperar para que me den un link o algo asi ayuda

    0
  20. Israel, Venezuela 22 oct, 13 21:47

    tengo el 4.0.4 y dice que no es compatible!!! creo que no soy el unico con ese problema, sera que la gente de bbm y del Google play ya se darian cuenta de ese fallo??? o el bbm practicamente esta orientado para los equipos de ultima generacion de la Samsung???? tengo un Sony Speria ST21a y en el google play me dice que mi equipo no es compatible!!. mi correo es shishoxisrax@gmail.com

    0
      1. GILYE… 24 oct, 13 16:02

        HOLA LO DESCARGUE..PERO NO ME APARECE EN EL DISPOSITIVO…COMO LE HAGO?

        0
      2. dde 24 oct, 13 21:35

        hola tengo m un galaxymini s3 y me dice o compatible y la version es 4.1.2

        0
  21. amdreina 23 oct, 13 2:20

    como le descago eso a mi galaxy young me sale que no es compatible

    0
  22. yesi 23 oct, 13 15:06

    que rabia los que no tenemos esa version android estamos fritos pues :o( sin derecho a bbm

    0
  23. Genesis M 23 oct, 13 19:43

    tengo más de 24 horas en la bendita lista de espera y eso que usé el correo de mi ID usuario de blackberry otros amigos apenas descargan la aplicación acceden de una vez. que hago? estoy haciendo algo mal? sigo esperando forever mientras todos mis amigos ya tienen pin?

    0
  24. Jose Favot 24 oct, 13 4:36

    se puede descargar para android 2.2

    0
  25. tarquino31 24 oct, 13 17:24

    hola buenos días, al descargar bbm una vez que ya esta instalado me Dice que no tengo conexión inalámbrica. que debo hacer en este caso ?

    0
  26. tarquino31 24 oct, 13 17:28

    dice: “No se puede completar la configuración” sin conexión. la conexión a la red esta desconectada restaure las conexiones y vuelva a intentar.

    0
  27. zenaida 24 oct, 13 19:02

    hola tengo la version android 2.2.2 me sirve para descargar el BBM

    0
  28. andrea 25 oct, 13 0:12

    android 4.2 jelly bean samsung galaxy s4 no es conpatible como hago para descargar BBM a mi celular eso es lo que me dice google pley ayuda

    0
  29. Nathalia 25 oct, 13 3:04

    Tengo un sony xperia E y no puedo bajar la aplicación alguien me podría decir por que ? … Gracias !

    0
  30. jorge 25 oct, 13 18:06

    al instalar bbm en un galaxy S4, y modificar la configuracion de bbm, esta no se guarda

    0
  31. Ayelen 25 oct, 13 18:47

    Hola tengo un samsung galaxy pocket , lo descargue todo re bien! cuando voy a darle al ACEPTAR TERMINOS y bla bla bla.. no me aparece el cuadro de tildacion que hagooo? :_

    0
    1. Melina 25 oct, 13 20:59

      tengo el mismo problema!!!

      0
  32. FRANN(AYUDENME) 28 oct, 13 18:59

    TENGO UN SAMSUNG GALAXY YOUNG Y LE FLASHE EL ANDROID, AHORA TENGO EL NECESARIO PARA TENER BBM Y ME DICE QUE NO ES COMPATIBLE!! AYUDA

    0
  33. Giovanna Flórez 29 oct, 13 20:33

    Hola, alguien sabe como acepto las condiciones de servicios y la política de privacidad, no se activa la casilla para hacerlo. Gracias

    0
  34. tatty 30 oct, 13 7:26

    Hola tengo una galaxy tab 2 y me sale no compactible kien me ayuda para instalarle bb

    0
  35. yoleidis 03 nov, 13 20:47

    Hola yo descargue la aplicacion de BBM y cuando voy a aceptar terminos y condiciones no aparece como aceptarlos. mi telefonos en un sasumg galaxy poket version 4.0. ayudenme por favor. mi correo es lopeyol@gmail.com

    0
  36. señorita. 23 nov, 13 11:04

    El android v4.1 jelly bean es compatible?

    0
  37. roberts 03 ene, 14 18:41

    como me registro me sale en ingles

    0
  38. vanessa 05 mar, 14 0:38

    tengo android 2.2.2 y ya supe q se puede descargar la app a android 2.3 alguien sabe si ya se puede descargar a 2.2 gvanessa2406@gmail.com ayuda por fa

    0
  39. elena 06 mar, 14 21:52

    Tengo android version 4.0.3 y dice q no es compatible.como hago.?

    0
  40. Anónimo 28 sep, 14 17:36

    Porfa como hago quiero intarlo a mi celu

    0