Si utilizas versiones antiguas de WhatsApp no leerás algunos mensajes

Escrito por Iván Martín (@ibarbero)

La privacidad es un apartado realmente importante para los usuarios y las aplicaciones de mensajería son un foco de discusión habitual al respecto, ya que esta siempre está en tela de juicio. Y, lo cierto, es que WhatsApp es una de las aplicaciones más criticadas al respecto, especialmente si se compara con Telegram. El caso es que hoy se ha conocido una noticia a este respecto.

Y los datos llegan desde la página en la que se trabaja para lograr las mejores traducciones para el desarrollo que ahora es propiedad de Facebook. Y, el caso, es que no es una información menor a la que se ha tenido acceso ya que en ella se lee que las versiones más antiguas del desarrollo no podrán leer los mensajes de las más actuales y, la razón, no es otra que el cifrado.

Traducción cifrado en WhatsApp

El uso de este punto a punto, algo que existen en WhatsApp desde hace ya un tiempo, es lo que lleva a que esto suceda ya que versiones que no son muy modernas no soportan este tipo de protección de la información y, por lo tanto, la coexistencia entre estas y las actuales que ahora existía parece que llega a su fin. Y, evidentemente, esto tiene como consecuencia la incompatibilidad a la hora de leer mensajes cifrados extremo a extremo.

Es algo lógico

Lo cierto es que el paso que se ha decidido dar en WhatsApp tiene toda la lógica del mundo, ya que con el cifrado punto a punto la seguridad aumenta de forma considerable y, además, según indica la propia compañía con este uso ni en los servidores de la propia empresa es posible ver la información que se manda. Por lo tanto, parece claro que se desea competir con Telegram de tú a tú.

El caso es que en el menú de Seguridad es donde se podrá comprobar cuáles son las conversaciones que dan uso al cifrado del que hablamos y, por lo tanto, los que no podrán leer aquellos usuarios que no tengan una versión actual no podrán leerlos y, esto, es algo que se debe tener en cuenta para tomar una decisión por parte de estos (que no puede ser otra que dar uso a una compatible, ni más ni menos).

Apertura-WhatsApp

El caso es que parece que la decisión esta tomada por parte de WhatsApp para dar el paso y comenzar a presionar para que se usen versiones de su aplicación en terminales Android que sean compatibles punto a punto ya que, en caso contrario, se pueden tener problemas de conversaciones que no se pueden leer. ¿Eres de los que usas una iteración de hace tiempo de este desarrollo o de los que actualizas siempre a la última?